TheSa|nt's Blog

Simple Syndication version 1.2.6 and phpBB 3.1.x support (download)

by on Aug.09, 2015, under General

simplesyndication

To start off, the link is available below–I took over this project from wouterv simply to upgrade it to work with phpBB 3.1.x since it had lost functionality due to troubles such as deprecated php. I insisted on getting it to work and there was no reason it couldn’t be shared with the rest of the world as it is such a useful mod for phpBB. Although I’ll keep an eye on the Discussion/Support screen when possible, I don’t plan on maintaining it past that unless it loses functionality again. It already has all of the features you would expect to find in it (outside of getting crazy with things).

If you would like to take the project over, message me on phpBB’s forums and we can discuss it. I am sure people would like to see it upgraded to the new “extension” format that 3.1.x supports. That may actually be the reason why they haven’t validated this after all this time. I am open for discussion, because I don’t have the time myself to work on that.

DOWNLOAD:

Click here to download version 1.2.6 for phpBB 3.1.x and earlier.

 

 

.

Share
:, , ,

Leave a Reply

You must be logged in to post a comment.

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!

Visit our friends!

A few highly recommended friends...